<!DOCTYPE html>

<html class="no-js" lang="en-US">

	<head profile="http://gmpg.org/xfn/11">

		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >

		<title>The Girl and the Piñata &#8211; Gentle Humor</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gentle Humor &raquo; Feed" href="https://www.gentlehumor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gentle Humor &raquo; Comments Feed" href="https://www.gentlehumor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gentle Humor &raquo; The Girl and the Piñata Comments Feed" href="https://www.gentlehumor.com/the-girl-and-the-pinata/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gentlehumor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.gentlehumor.com/wp-content/cache/minify/fcd41.css" media="all" />



<link rel='stylesheet' id='lovecraft_googlefonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CPlayfair+Display%3A400%2C700%2C400italic&#038;ver=5.1.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.gentlehumor.com/wp-content/cache/minify/9f11d.css" media="all" />




<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://www.gentlehumor.com/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src="https://www.gentlehumor.com/wp-content/cache/minify/60642.js"></script>


<link rel='https://api.w.org/' href='https://www.gentlehumor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gentlehumor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gentlehumor.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wandy and Brendy and the Bees' href='https://www.gentlehumor.com/wandy-and-brendy-and-the-bees/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.gentlehumor.com/the-girl-and-the-pinata/" />
<link rel='shortlink' href='https://wp.me/p7WORh-uL' />
<link rel="alternate" type="application/json+oembed" href="https://www.gentlehumor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gentlehumor.com%2Fthe-girl-and-the-pinata%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gentlehumor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gentlehumor.com%2Fthe-girl-and-the-pinata%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Customizer CSS --><style type="text/css"></style><!--/Customizer CSS-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Girl and the Piñata" />
<meta property="og:url" content="https://www.gentlehumor.com/the-girl-and-the-pinata/" />
<meta property="og:description" content="I was at the high school tutoring in the second floor library on a warm, sunny day so the windows were open. I could hear a commotion coming from outside, and when I looked out, I saw a class full …" />
<meta property="article:published_time" content="2019-05-03T19:08:26+00:00" />
<meta property="article:modified_time" content="2019-05-03T19:12:20+00:00" />
<meta property="og:site_name" content="Gentle Humor" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@suzolsen@integra.net" />
<meta name="twitter:text:title" content="The Girl and the Piñata" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

 /*hide archives*/
 #block-00e2b8f73916fa07a159 { display: none; }
			</style>
		
	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-1907 single-format-standard">

		
		<div class="header-wrapper">

			<div class="header section bg-white small-padding">

				<div class="section-inner">

					
						<h2 class="blog-title">
							<a href="https://www.gentlehumor.com" title="Gentle Humor &mdash; I don&#039;t offend some of the people most of the time" rel="home">Gentle Humor</a>
						</h2>

						
							<h4 class="blog-tagline">
								I don&#039;t offend some of the people most of the time							</h4>

						
					
					<div class="clear"></div>

				</div><!-- .section-inner -->

			</div><!-- .header -->

			<div class="toggles">

				<button type="button" class="nav-toggle toggle">
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"></div>
					<span class="screen-reader-text">Toggle the mobile menu</span>
				</button>

				<button type="button" class="search-toggle toggle">
					<div class="genericon genericon-search"></div>
					<span class="screen-reader-text">Toggle the search field</span>
				</button>

				<div class="clear"></div>

			</div><!-- .toggles -->

		</div><!-- .header-wrapper -->

		<div class="navigation bg-white no-padding">

			<div class="section-inner">

				<ul class="mobile-menu">

					<li id="menu-item-1768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1768"><a href="https://www.gentlehumor.com/">Blog</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.gentlehumor.com/about/">About Me</a></li>
<li id="menu-item-1624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1624"><a href="https://www.gentlehumor.com/favorites/">Favorites</a></li>
<li id="menu-item-1623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1623"><a href="https://www.gentlehumor.com/jokes/">Jokes</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1622"><a href="https://www.gentlehumor.com/thanks/">Thanks</a></li>

				</ul>

				<div class="mobile-search">

					<form method="get" class="search-form" id="search-form" action="https://www.gentlehumor.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s" />
	<button type="submit" class="search-button"><div class="genericon genericon-search"></div><span class="screen-reader-text">Search</span></button>
</form>

				</div>

				<ul class="main-menu">

					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1768"><a href="https://www.gentlehumor.com/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.gentlehumor.com/about/">About Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1624"><a href="https://www.gentlehumor.com/favorites/">Favorites</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1623"><a href="https://www.gentlehumor.com/jokes/">Jokes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1622"><a href="https://www.gentlehumor.com/thanks/">Thanks</a></li>

				</ul>

				<div class="clear"></div>

			</div><!-- .section-inner -->

		</div><!-- .navigation -->

		
			<div class="header-image bg-image" style="background-image: url( https://www.gentlehumor.com/wp-content/uploads/2015/09/cropped-suzshelley.jpg );">

				<img src="https://www.gentlehumor.com/wp-content/uploads/2015/09/cropped-suzshelley.jpg" />

			</div>

		
<div class="wrapper section">

	<div class="section-inner">

		<div class="content">

			
					<div id="post-1907" class="post single post-1907 type-post status-publish format-standard hentry category-entertainment category-kids tag-pinata-humor">

						<div class="post-inner">

							<div class="post-header">

								<h1 class="post-title"><a href="https://www.gentlehumor.com/the-girl-and-the-pinata/">The Girl and the Piñata</a></h1>

										
		<div class="post-meta">

			<p class="post-author"><span>By </span><a href="https://www.gentlehumor.com/author/suzanne/" title="Posts by Suzanne" rel="author">Suzanne</a></p>

			<p class="post-date"><span>On </span><a href="https://www.gentlehumor.com/the-girl-and-the-pinata/">May 3, 2019</a></p>

							<p class="post-categories"><span>In </span><a href="https://www.gentlehumor.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://www.gentlehumor.com/category/kids/" rel="category tag">Kids</a></p>
			
			
		</div>

		
							</div><!-- .post-header -->

							
								<div class="post-content">

									
<p>I was at the high school tutoring in the second floor library on a warm, sunny day so the windows were open. I could hear a commotion coming from outside, and when I looked out, I saw a class full of students in a half-circle yelling at a blindfolded girl who held a stick and stood in front of a piñata hanging from a tree.</p>



<p>I could understand the class being outside and soaking up some rare Oregon rays, but I couldn’t figure out the piñata. What did that have to do with economics or health? Maybe it was Spanish class, but it wasn’t even Cinco de Mayo, which I&#8217;ve been told means “put the empty mayonnaise jar in the sink.”</p>



<p>The class was trying to get the girl to hit the piñata, but she was being timid and wouldn’t even give the stick a full swing – she’d go halfway and lose her nerve. I suppose if you are worried about messing up, then you’d have a reason to hold back. However, this crowd was lusting for piñata guts and they got louder by the second.</p>



<p>Soon everyone in the Library was craning their necks to see out of those &nbsp;windows that you only see in schools – the ones with the latch that makes that suction-releasing sound when you undo it. They pull inwardly, so it&#8217;s a hindrance to looking down. We all leaned way over, standing on tiptoes.&nbsp;</p>



<p>The crowd below was losing patience with the girl. “TAKE ONE STEP FORWARD! NO IN FRONT OF YOU! NOW SWING! SWING NOW! SWING THE DAMN THING, SWING REALLY HARD!</p>



<p>I couldn’t understand why she was so cautious. Even if the stick would have, by some miracle, made contact with the piñata, she would have been practically petting it with her mousy swing, rather than whacking it. She finally gave in to the mob and swung with all her might, and missed. She turned and faced the crowd with the stick raised high over her head. Kids scattered like cockroaches as she swung down and hit the ground SMACK!</p>



<p>NO TURN TO YOUR RIGHT! NO, YOUR OTHER RIGHT! NOW HIT! HIT HARD RIGHT NOW! YOU CAN’T MISS! They were wrong. She could miss, and did, but she got the scent and was going for blood. Her next slash broke right across the little pink and orange pony’s back. It didn’t break, but it looked like an old grey mare with a U-shaped bow in it’s back.</p>



<p>Giddy with success, she commenced to whack like someone trying to drive a nail with a giant hammer. Even though she made many connections, the pony danced on the string, trying to avoid the assault. She finally delivered a solid deathblow that severed it right in two, and it spewed out cheap hard candy like a waterfall.</p>



<p>The crowd cheered, then these teen-age kids dived onto the grass like they were trying to catch a low-thrown frisbee. They piled up on the girl at ground zero and raked in what they could. Some of the more dignified students waited until the others got up to try to get their fair share, but their delay left them empty handed.</p>



<p>With the show over, we spectators in the Library went back to our seats, shaking our heads. What was the lesson those kids learned? The social dynamics of mob rule? That nice guys finish last? They certainly learned that hard candy, even if it&#8217;s ancient and has a squishy, sticky outer layer that causes the wrapper to bind like it&#8217;s duct taped, the candy is all that much sweeter when you get it avoiding class.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1907" class="share-twitter sd-button share-icon no-text" href="https://www.gentlehumor.com/the-girl-and-the-pinata/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1907" class="share-facebook sd-button share-icon no-text" href="https://www.gentlehumor.com/the-girl-and-the-pinata/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.gentlehumor.com/the-girl-and-the-pinata/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1907" class="share-linkedin sd-button share-icon no-text" href="https://www.gentlehumor.com/the-girl-and-the-pinata/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.gentlehumor.com/the-girl-and-the-pinata/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.gentlehumor.com/the-girl-and-the-pinata/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1907" class="share-pinterest sd-button share-icon no-text" href="https://www.gentlehumor.com/the-girl-and-the-pinata/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.gentlehumor.com/the-girl-and-the-pinata/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.gentlehumor.com/the-girl-and-the-pinata/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								</div>

								<div class="clear"></div>

								<div class="post-tags"><a href="https://www.gentlehumor.com/tag/pinata-humor/" rel="tag">pinata humor</a></div>
						</div><!-- .post-inner -->

						
								<div class="post-navigation">

									<div class="post-navigation-inner">

										
											<div class="post-nav-prev">
												<p>Previous</p>
																								<h4><a href="https://www.gentlehumor.com/wandy-and-brendy-and-the-bees/" title="Previous post: Wandy and Brendy and the Bees">Wandy and Brendy and the Bees</a></h4>
											</div>

											
										<div class="clear"></div>

									</div><!-- .post-navigation-inner -->

								</div><!-- .post-navigation -->

								<div class="respond-container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-girl-and-the-pinata/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.gentlehumor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1907' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c079e1e3c4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- .respond-container -->
					</div><!-- .post -->

					
		</div><!-- .content -->

		
			<div class="sidebar">

	<div class="widgets"><div class="widget widget_search"><div class="widget-content"><form method="get" class="search-form" id="search-form" action="https://www.gentlehumor.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s" />
	<button type="submit" class="search-button"><div class="genericon genericon-search"></div><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></div><div class="widget widget_lovecraft_recent_posts"><div class="widget-content"><h3 class="widget-title">Recent Posts</h3>
			<ul class="lovecraft-widget-list">

				
					<li>

						<a href="https://www.gentlehumor.com/the-girl-and-the-pinata/">

							<div class="post-icon">

								
									<div class="genericon genericon-standard"></div>

								
							</div>

							<div class="inner">

								<p class="title">The Girl and the Piñata</p>
								<p class="meta">May 3, 2019</p>

							</div>

							<div class="clear"></div>

						</a>

					</li>

					
					<li>

						<a href="https://www.gentlehumor.com/wandy-and-brendy-and-the-bees/">

							<div class="post-icon">

								
									<div class="genericon genericon-standard"></div>

								
							</div>

							<div class="inner">

								<p class="title">Wandy and Brendy and the Bees</p>
								<p class="meta">May 1, 2019</p>

							</div>

							<div class="clear"></div>

						</a>

					</li>

					
					<li>

						<a href="https://www.gentlehumor.com/cure-for-restless-leg-syndrome/">

							<div class="post-icon">

								
									<div class="genericon genericon-standard"></div>

								
							</div>

							<div class="inner">

								<p class="title">Cure for Restless Leg Syndrome</p>
								<p class="meta">April 27, 2019</p>

							</div>

							<div class="clear"></div>

						</a>

					</li>

					
					<li>

						<a href="https://www.gentlehumor.com/a-pig-stye-that-seldom-meets-the-eye/">

							<div class="post-icon">

								
									<div class="genericon genericon-standard"></div>

								
							</div>

							<div class="inner">

								<p class="title">A Pig Stye that Seldom Meets the Eye</p>
								<p class="meta">April 24, 2019</p>

							</div>

							<div class="clear"></div>

						</a>

					</li>

					
					<li>

						<a href="https://www.gentlehumor.com/easter-craziness/">

							<div class="post-icon">

								
									<div class="genericon genericon-standard"></div>

								
							</div>

							<div class="inner">

								<p class="title">Easter Craziness</p>
								<p class="meta">April 20, 2019</p>

							</div>

							<div class="clear"></div>

						</a>

					</li>

					
			</ul>

		</div><div class="clear"></div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-2"><a href="https://www.gentlehumor.com/category/bugs/" >Bugs</a> (5)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.gentlehumor.com/category/comedy/" >Comedy</a> (3)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.gentlehumor.com/category/computers/" >Computers</a> (11)
</li>
	<li class="cat-item cat-item-281"><a href="https://www.gentlehumor.com/category/entertainment/" >Entertainment</a> (6)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.gentlehumor.com/category/exercise/" >Exercise</a> (8)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.gentlehumor.com/category/fashion/" >Fashion</a> (6)
</li>
	<li class="cat-item cat-item-8"><a href="https://www.gentlehumor.com/category/fears/" >Fears</a> (14)
</li>
	<li class="cat-item cat-item-9"><a href="https://www.gentlehumor.com/category/finances/" >Finances</a> (3)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.gentlehumor.com/category/food/" >Food</a> (24)
</li>
	<li class="cat-item cat-item-11"><a href="https://www.gentlehumor.com/category/friends/" >Friends</a> (9)
</li>
	<li class="cat-item cat-item-12"><a href="https://www.gentlehumor.com/category/gadgets/" >Gadgets</a> (8)
</li>
	<li class="cat-item cat-item-13"><a href="https://www.gentlehumor.com/category/gifts/" >Gifts</a> (2)
</li>
	<li class="cat-item cat-item-14"><a href="https://www.gentlehumor.com/category/golf/" >Golf</a> (3)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.gentlehumor.com/category/health/" >Health</a> (23)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.gentlehumor.com/category/hello/" >Hello</a> (1)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.gentlehumor.com/category/holidays/" >Holidays</a> (31)
</li>
	<li class="cat-item cat-item-18"><a href="https://www.gentlehumor.com/category/home-life/" >Home Life</a> (23)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.gentlehumor.com/category/humor/" >Humor</a> (5)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.gentlehumor.com/category/inspiration/" >inspiration</a> (6)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.gentlehumor.com/category/kids/" >Kids</a> (33)
</li>
	<li class="cat-item cat-item-22"><a href="https://www.gentlehumor.com/category/miracles/" >Miracles</a> (1)
</li>
	<li class="cat-item cat-item-23"><a href="https://www.gentlehumor.com/category/movies/" >Movies</a> (12)
</li>
	<li class="cat-item cat-item-24"><a href="https://www.gentlehumor.com/category/news/" >News</a> (3)
</li>
	<li class="cat-item cat-item-25"><a href="https://www.gentlehumor.com/category/people/" >People</a> (38)
</li>
	<li class="cat-item cat-item-26"><a href="https://www.gentlehumor.com/category/pets/" >Pets</a> (21)
</li>
	<li class="cat-item cat-item-27"><a href="https://www.gentlehumor.com/category/photography/" >Photography</a> (2)
</li>
	<li class="cat-item cat-item-282"><a href="https://www.gentlehumor.com/category/politics/" >Politics</a> (1)
</li>
	<li class="cat-item cat-item-28"><a href="https://www.gentlehumor.com/category/relationships/" >Relationships</a> (24)
</li>
	<li class="cat-item cat-item-29"><a href="https://www.gentlehumor.com/category/religion/" >Religion</a> (6)
</li>
	<li class="cat-item cat-item-30"><a href="https://www.gentlehumor.com/category/school/" >School</a> (9)
</li>
	<li class="cat-item cat-item-31"><a href="https://www.gentlehumor.com/category/shopping/" >Shopping</a> (4)
</li>
	<li class="cat-item cat-item-310"><a href="https://www.gentlehumor.com/category/social-media/" >Social Media</a> (1)
</li>
	<li class="cat-item cat-item-32"><a href="https://www.gentlehumor.com/category/sports/" >Sports</a> (11)
</li>
	<li class="cat-item cat-item-33"><a href="https://www.gentlehumor.com/category/television/" >Television</a> (2)
</li>
	<li class="cat-item cat-item-34"><a href="https://www.gentlehumor.com/category/texting/" >Texting</a> (1)
</li>
	<li class="cat-item cat-item-35"><a href="https://www.gentlehumor.com/category/tv/" >TV</a> (7)
</li>
	<li class="cat-item cat-item-1"><a href="https://www.gentlehumor.com/category/uncategorized/" >Uncategorized</a> (93)
</li>
	<li class="cat-item cat-item-36"><a href="https://www.gentlehumor.com/category/vacations-2/" >Vacations</a> (14)
</li>
	<li class="cat-item cat-item-37"><a href="https://www.gentlehumor.com/category/weather/" >Weather</a> (6)
</li>
	<li class="cat-item cat-item-38"><a href="https://www.gentlehumor.com/category/words/" >Words</a> (9)
</li>
	<li class="cat-item cat-item-39"><a href="https://www.gentlehumor.com/category/work/" >Work</a> (1)
</li>
	<li class="cat-item cat-item-40"><a href="https://www.gentlehumor.com/category/writing/" >Writing</a> (7)
</li>
		</ul>
			</div><div class="clear"></div></div><div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://www.gentlehumor.com/2019/05/'>May 2019</a>&nbsp;(2)</li>
	<li><a href='https://www.gentlehumor.com/2019/04/'>April 2019</a>&nbsp;(7)</li>
	<li><a href='https://www.gentlehumor.com/2019/03/'>March 2019</a>&nbsp;(7)</li>
	<li><a href='https://www.gentlehumor.com/2018/01/'>January 2018</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2017/04/'>April 2017</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2015/02/'>February 2015</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2013/07/'>July 2013</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2013/05/'>May 2013</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2013/03/'>March 2013</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2012/12/'>December 2012</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2012/11/'>November 2012</a>&nbsp;(6)</li>
	<li><a href='https://www.gentlehumor.com/2012/10/'>October 2012</a>&nbsp;(8)</li>
	<li><a href='https://www.gentlehumor.com/2012/02/'>February 2012</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2012/01/'>January 2012</a>&nbsp;(8)</li>
	<li><a href='https://www.gentlehumor.com/2011/12/'>December 2011</a>&nbsp;(2)</li>
	<li><a href='https://www.gentlehumor.com/2011/11/'>November 2011</a>&nbsp;(6)</li>
	<li><a href='https://www.gentlehumor.com/2011/10/'>October 2011</a>&nbsp;(12)</li>
	<li><a href='https://www.gentlehumor.com/2011/09/'>September 2011</a>&nbsp;(4)</li>
	<li><a href='https://www.gentlehumor.com/2010/11/'>November 2010</a>&nbsp;(4)</li>
	<li><a href='https://www.gentlehumor.com/2010/10/'>October 2010</a>&nbsp;(6)</li>
	<li><a href='https://www.gentlehumor.com/2010/09/'>September 2010</a>&nbsp;(16)</li>
	<li><a href='https://www.gentlehumor.com/2010/08/'>August 2010</a>&nbsp;(20)</li>
	<li><a href='https://www.gentlehumor.com/2010/07/'>July 2010</a>&nbsp;(22)</li>
	<li><a href='https://www.gentlehumor.com/2010/06/'>June 2010</a>&nbsp;(26)</li>
	<li><a href='https://www.gentlehumor.com/2010/05/'>May 2010</a>&nbsp;(28)</li>
	<li><a href='https://www.gentlehumor.com/2010/04/'>April 2010</a>&nbsp;(28)</li>
	<li><a href='https://www.gentlehumor.com/2010/03/'>March 2010</a>&nbsp;(31)</li>
	<li><a href='https://www.gentlehumor.com/2010/02/'>February 2010</a>&nbsp;(29)</li>
	<li><a href='https://www.gentlehumor.com/2010/01/'>January 2010</a>&nbsp;(31)</li>
	<li><a href='https://www.gentlehumor.com/2009/12/'>December 2009</a>&nbsp;(31)</li>
	<li><a href='https://www.gentlehumor.com/2009/11/'>November 2009</a>&nbsp;(30)</li>
	<li><a href='https://www.gentlehumor.com/2009/10/'>October 2009</a>&nbsp;(16)</li>
		</ul>
			</div><div class="clear"></div></div></div>
</div><!-- .sidebar -->

			<div class="clear"></div>

		
	</div><!-- .section-inner -->

</div><!-- .wrapper -->


<div class="credits section bg-dark">
			
	<div class="credits-inner section-inner">
	
		<p>Copyright &copy 2019 by Suzanne Olsen</p>
	
	</div> <!-- /section-inner -->

</div> <!-- /credits.section -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.gentlehumor.com\/the-girl-and-the-pinata\/":1907};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/the-girl-and-the-pinata/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.gentlehumor.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src="https://www.gentlehumor.com/wp-content/cache/minify/38215.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>




<script src="https://www.gentlehumor.com/wp-content/cache/minify/b82cf.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script src="https://www.gentlehumor.com/wp-content/cache/minify/d6089.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'117452879',post:'1907',tz:'0',srv:'www.gentlehumor.com'} ]);
	_stq.push([ 'clickTrackerInit', '117452879', '1907' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 62/225 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 1/32 queries in 0.042 seconds using disk

Served from: www.gentlehumor.com @ 2019-05-04 12:55:05 by W3 Total Cache
-->