<!DOCTYPE html>

<html class="no-js" lang="en-US">

	<head profile="http://gmpg.org/xfn/11">

		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >

		<title>Talents and Fears &#8211; Gentle Humor</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gentle Humor &raquo; Feed" href="https://www.gentlehumor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gentle Humor &raquo; Comments Feed" href="https://www.gentlehumor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gentle Humor &raquo; Talents and Fears Comments Feed" href="https://www.gentlehumor.com/talents-and-fears/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gentlehumor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.gentlehumor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='-css'  href='https://www.gentlehumor.com/wp-content/themes/lovecraft/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.gentlehumor.com/wp-content/themes/lovecraft-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_googlefonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CPlayfair+Display%3A400%2C700%2C400italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_genericons-css'  href='https://www.gentlehumor.com/wp-content/themes/lovecraft/assets/css/genericons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_style-css'  href='https://www.gentlehumor.com/wp-content/themes/lovecraft-child/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.gentlehumor.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.gentlehumor.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.gentlehumor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gentlehumor.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.gentlehumor.com/wp-content/themes/lovecraft/assets/js/doubletaptogo.min.js?ver=1' id='lovecraft_doubletap-js'></script>
<link rel="https://api.w.org/" href="https://www.gentlehumor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.gentlehumor.com/wp-json/wp/v2/posts/2248" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gentlehumor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gentlehumor.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Election 2020' href='https://www.gentlehumor.com/election-2020/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.gentlehumor.com/talents-and-fears/" />
<link rel='shortlink' href='https://wp.me/p7WORh-Ag' />
<link rel="alternate" type="application/json+oembed" href="https://www.gentlehumor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gentlehumor.com%2Ftalents-and-fears%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gentlehumor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gentlehumor.com%2Ftalents-and-fears%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Talents and Fears" />
<meta property="og:url" content="https://www.gentlehumor.com/talents-and-fears/" />
<meta property="og:description" content="We humans are a stew of talents, motivations, and fears. In the right proportions, our stew can end up being a huge success that feeds many others, or it can be something a dog wouldn’t touch.&amp;nbsp…" />
<meta property="article:published_time" content="2020-11-15T18:03:59+00:00" />
<meta property="article:modified_time" content="2020-11-15T18:26:42+00:00" />
<meta property="og:site_name" content="Gentle Humor" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@suzolsen@integra.net" />
<meta name="twitter:text:title" content="Talents and Fears" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

 /*hide archives*/
 #block-00e2b8f73916fa07a159 { display: none; }
			</style>
		
	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-2248 single-format-standard">

		
		<a class="skip-link button" href="#site-content">Skip to the content</a>

		<header class="header-wrapper">

			<div class="header section bg-white small-padding">

				<div class="section-inner group">

					
						<div class="blog-title">
							<a href="https://www.gentlehumor.com" rel="home">Gentle Humor</a>
						</div>
					
													<h4 class="blog-tagline">Suzanne Olsen&#039;s Humor Blog - I don&#039;t offend some of the people most of the time</h4>
											
					
				</div><!-- .section-inner -->

			</div><!-- .header -->

			<div class="toggles group">

				<button type="button" class="nav-toggle toggle">
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"></div>
					<span class="screen-reader-text">Toggle the mobile menu</span>
				</button>

				<button type="button" class="search-toggle toggle">
					<div class="genericon genericon-search"></div>
					<span class="screen-reader-text">Toggle the search field</span>
				</button>

			</div><!-- .toggles -->

		</header><!-- .header-wrapper -->

		<div class="navigation bg-white no-padding">

			<div class="section-inner group">

				<ul class="mobile-menu">

					<li id="menu-item-1768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1768"><a href="https://www.gentlehumor.com/">Blog</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.gentlehumor.com/about/">About Me</a></li>
<li id="menu-item-1624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1624"><a href="https://www.gentlehumor.com/favorites/">Favorites</a></li>
<li id="menu-item-1623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1623"><a href="https://www.gentlehumor.com/jokes/">Jokes</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://www.gentlehumor.com/contact/">Contact Me</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1622"><a href="https://www.gentlehumor.com/thanks/">Thanks</a></li>

				</ul>

				<div class="mobile-search">
					
<form method="get" class="search-form" id="search-form-5fb39b995ba64" action="https://www.gentlehumor.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s-5fb39b995ba65" />
	<button type="submit" class="search-button"><div class="genericon genericon-search"></div><span class="screen-reader-text">Search</span></button>
</form>
				</div><!-- .mobile-search -->

				<ul class="main-menu">

					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1768"><a href="https://www.gentlehumor.com/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.gentlehumor.com/about/">About Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1624"><a href="https://www.gentlehumor.com/favorites/">Favorites</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1623"><a href="https://www.gentlehumor.com/jokes/">Jokes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://www.gentlehumor.com/contact/">Contact Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1622"><a href="https://www.gentlehumor.com/thanks/">Thanks</a></li>

				</ul><!-- .main-menu -->

			</div><!-- .section-inner -->

		</div><!-- .navigation -->

		
			<figure class="header-image bg-image" style="background-image: url( https://www.gentlehumor.com/wp-content/uploads/2015/09/cropped-suzshelley.jpg );">
				<img src="https://www.gentlehumor.com/wp-content/uploads/2015/09/cropped-suzshelley.jpg" />
			</figure>

		
		<main id="site-content">
<div class="wrapper section">

	<div class="section-inner group">

		<div class="content">

			
					<article id="post-2248" class="post single post-2248 type-post status-publish format-standard hentry category-fears category-inspiration category-writing">

						<div class="post-inner">

							<div class="post-header">

								<h1 class="post-title"><a href="https://www.gentlehumor.com/talents-and-fears/">Talents and Fears</a></h1>

										
		<div class="post-meta">

			<p class="post-author"><span>By </span><a href="https://www.gentlehumor.com/author/suzanne/" title="Posts by Suzanne Olsen" rel="author">Suzanne Olsen</a></p>

			<p class="post-date"><span>On </span><a href="https://www.gentlehumor.com/talents-and-fears/">November 15, 2020</a></p>

							<p class="post-categories"><span>In </span><a href="https://www.gentlehumor.com/category/fears/" rel="category tag">Fears</a>, <a href="https://www.gentlehumor.com/category/inspiration/" rel="category tag">inspiration</a>, <a href="https://www.gentlehumor.com/category/writing/" rel="category tag">Writing</a></p>
			
			
		</div><!-- .post-meta -->

		
							</div><!-- .post-header -->

							
								<div class="post-content entry-content">

									
<p>We humans are a stew of talents, motivations, and fears. In the right proportions, our stew can end up being a huge success that feeds many others, or it can be something a dog wouldn’t touch.&nbsp;</p>



<p>Take, for example, the metaphor I just tried to make. Shakespeare’s pen would have made it a culinary masterpiece. My keyboard has produced a bowl of gruel.</p>



<p>Here’s a mo’ better metaphor. A guy had three servants. He gave the first five talents, the second two talents, and the third, one talent. This metaphor is a tad confusing because a talent is an ancient measure for a weight in gold – approximately one gazillion micrograms to the third power or something like that.</p>



<p>Anyway, the man went away. When he returned, the first two servants had doubled the value of their talents. The man was quite pleased and said, “Well done. Since you’ve been faithful in small matters, I’ll give you great responsibility.” The third servant only had the original talent that the man had given him. “I knew you were a demanding guy, so out of fear I buried the talent in the ground. Here it is back.”</p>



<p>“You lazy and worthless servant,” the man bellowed. “At least you could have put the money in the bank and given me interest, but you didn’t even do that.” He threw the wicked servant out into the darkness where there was gnashing of teeth.</p>



<p>If I had a shekel for every time I’ve heard this story, I’d have a lot of talents. Usually, while listening to this gospel reading at church, my mind is planning what I’m going to do the next day or re-living a fight I had with some idiot, so I don’t pay the proper attention. But last night one word stood out like a giant neon billboard on a long dark freeway: FEAR.</p>



<p>I realized that it’s not our talents that make us successful. Our motivation drives us to use our talents, but fear holds us back. If you’ve read any successful person’s biography, they didn’t sit around watching TV eating Bonbons. They worked hard, motivated to invent something, or move up the corporate ladder, or create a new kind of art, or rob a bank, or take over the world with death and destruction. Motivated people keep working at it, whatever it is.</p>



<p>The people you don’t read about are the chickens, like me. I can honestly say that fear holds me back from just about everything in life. Fear of rejection keeps me from submitting things to newspapers and magazines, or trying to find an agent for the book I wrote. Their rejections are anti-motivation. They lead to months of sulking and a ten-pound weight gain that will only begone after several months of dieting, returning instantaneously, dragging another couple of pounds with it.</p>



<p>Fear keeps me from following through on good ideas – fear that people will think I’m a nincompoop, or that it must be a bad idea if I came up with it.</p>



<p>Fear also keeps me from doing more good in the world. Will the person I’m thinking about helping always want more – if I give them an inch will they take a mile?</p>



<p>I do have moments – times when I step into the abyss of courage. Afterward I’m elated, but that’s usually followed by the torment of questions in my head like, “Why did you…?” and “Why didn’t you…?”</p>



<p>But in spite of these worrisome questions, I feel motivated to surmount my fears and Just Do It.&nbsp;Tomorrow.&nbsp;</p>



<p>Right now I&#8217;m gonna have another hearty bowl of stew, eat some Bonbons, and catch a few old movies on TV.&nbsp;</p>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2248" class="share-twitter sd-button share-icon no-text" href="https://www.gentlehumor.com/talents-and-fears/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2248" class="share-facebook sd-button share-icon no-text" href="https://www.gentlehumor.com/talents-and-fears/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.gentlehumor.com/talents-and-fears/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-2248" class="share-linkedin sd-button share-icon no-text" href="https://www.gentlehumor.com/talents-and-fears/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.gentlehumor.com/talents-and-fears/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.gentlehumor.com/talents-and-fears/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-2248" class="share-pinterest sd-button share-icon no-text" href="https://www.gentlehumor.com/talents-and-fears/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.gentlehumor.com/talents-and-fears/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.gentlehumor.com/talents-and-fears/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								</div><!-- .post-content -->

								
						</div><!-- .post-inner -->

						
								<div class="post-navigation">
									<div class="post-navigation-inner group">

																					<div class="post-nav-prev">
												<p>Previous</p>
												<h4><a href="https://www.gentlehumor.com/election-2020/">Election 2020</a></h4>
											</div>
																				
										
									</div><!-- .post-navigation-inner -->
								</div><!-- .post-navigation -->

								<div class="respond-container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/talents-and-fears/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.gentlehumor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2248' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ca5b7abb94" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p></form>	</div><!-- #respond -->
	</div><!-- .respond-container -->
					</article><!-- .post -->

					
		</div><!-- .content -->

					<aside class="sidebar">

	<div class="widgets"><div class="widget widget_search"><div class="widget-content">
<form method="get" class="search-form" id="search-form-5fb39b995fa9d" action="https://www.gentlehumor.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s-5fb39b995fa9f" />
	<button type="submit" class="search-button"><div class="genericon genericon-search"></div><span class="screen-reader-text">Search</span></button>
</form>
</div></div><div class="widget widget_lovecraft_recent_posts"><div class="widget-content"><h3 class="widget-title">Recent Posts</h3>
				<ul class="lovecraft-widget-list">

					
						<li class="group">

							<a href="https://www.gentlehumor.com/talents-and-fears/">

								<div class="post-icon">

									
										<div class="genericon genericon-standard"></div>

									
								</div>

								<div class="inner">
									<p class="title">Talents and Fears</p>
									<p class="meta">November 15, 2020</p>
								</div>

							</a>

						</li>

						
						<li class="group">

							<a href="https://www.gentlehumor.com/election-2020/">

								<div class="post-icon">

									
										<div class="genericon genericon-standard"></div>

									
								</div>

								<div class="inner">
									<p class="title">Election 2020</p>
									<p class="meta">November 8, 2020</p>
								</div>

							</a>

						</li>

						
						<li class="group">

							<a href="https://www.gentlehumor.com/halloween-2020/">

								<div class="post-icon">

									
										<div class="genericon genericon-standard"></div>

									
								</div>

								<div class="inner">
									<p class="title">Halloween 2020</p>
									<p class="meta">November 1, 2020</p>
								</div>

							</a>

						</li>

						
						<li class="group">

							<a href="https://www.gentlehumor.com/vacation-1/">

								<div class="post-icon">

									
										<div class="genericon genericon-standard"></div>

									
								</div>

								<div class="inner">
									<p class="title">Vacation</p>
									<p class="meta">October 18, 2020</p>
								</div>

							</a>

						</li>

						
						<li class="group">

							<a href="https://www.gentlehumor.com/corey/">

								<div class="post-icon">

									
										<div class="genericon genericon-standard"></div>

									
								</div>

								<div class="inner">
									<p class="title">Corey</p>
									<p class="meta">October 11, 2020</p>
								</div>

							</a>

						</li>

						
				</ul>

			</div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-2"><a href="https://www.gentlehumor.com/category/bugs/">Bugs</a> (6)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.gentlehumor.com/category/comedy/">Comedy</a> (3)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.gentlehumor.com/category/computers/">Computers</a> (12)
</li>
	<li class="cat-item cat-item-281"><a href="https://www.gentlehumor.com/category/entertainment/">Entertainment</a> (6)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.gentlehumor.com/category/exercise/">Exercise</a> (9)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.gentlehumor.com/category/fashion/">Fashion</a> (8)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.gentlehumor.com/category/fat/">Fat</a> (2)
</li>
	<li class="cat-item cat-item-8"><a href="https://www.gentlehumor.com/category/fears/">Fears</a> (19)
</li>
	<li class="cat-item cat-item-9"><a href="https://www.gentlehumor.com/category/finances/">Finances</a> (3)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.gentlehumor.com/category/food/">Food</a> (27)
</li>
	<li class="cat-item cat-item-11"><a href="https://www.gentlehumor.com/category/friends/">Friends</a> (14)
</li>
	<li class="cat-item cat-item-12"><a href="https://www.gentlehumor.com/category/gadgets/">Gadgets</a> (8)
</li>
	<li class="cat-item cat-item-13"><a href="https://www.gentlehumor.com/category/gifts/">Gifts</a> (3)
</li>
	<li class="cat-item cat-item-14"><a href="https://www.gentlehumor.com/category/golf/">Golf</a> (5)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.gentlehumor.com/category/health/">Health</a> (24)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.gentlehumor.com/category/holidays/">Holidays</a> (36)
</li>
	<li class="cat-item cat-item-18"><a href="https://www.gentlehumor.com/category/home-life/">Home Life</a> (35)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.gentlehumor.com/category/humor/">Humor</a> (19)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.gentlehumor.com/category/inspiration/">inspiration</a> (11)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.gentlehumor.com/category/kids/">Kids</a> (37)
</li>
	<li class="cat-item cat-item-22"><a href="https://www.gentlehumor.com/category/miracles/">Miracles</a> (2)
</li>
	<li class="cat-item cat-item-23"><a href="https://www.gentlehumor.com/category/movies/">Movies</a> (12)
</li>
	<li class="cat-item cat-item-24"><a href="https://www.gentlehumor.com/category/news/">News</a> (5)
</li>
	<li class="cat-item cat-item-25"><a href="https://www.gentlehumor.com/category/people/">People</a> (40)
</li>
	<li class="cat-item cat-item-26"><a href="https://www.gentlehumor.com/category/pets/">Pets</a> (24)
</li>
	<li class="cat-item cat-item-27"><a href="https://www.gentlehumor.com/category/photography/">Photography</a> (2)
</li>
	<li class="cat-item cat-item-282"><a href="https://www.gentlehumor.com/category/politics/">Politics</a> (3)
</li>
	<li class="cat-item cat-item-28"><a href="https://www.gentlehumor.com/category/relationships/">Relationships</a> (31)
</li>
	<li class="cat-item cat-item-29"><a href="https://www.gentlehumor.com/category/religion/">Religion</a> (10)
</li>
	<li class="cat-item cat-item-30"><a href="https://www.gentlehumor.com/category/school/">School</a> (9)
</li>
	<li class="cat-item cat-item-31"><a href="https://www.gentlehumor.com/category/shopping/">Shopping</a> (5)
</li>
	<li class="cat-item cat-item-310"><a href="https://www.gentlehumor.com/category/social-media/">Social Media</a> (1)
</li>
	<li class="cat-item cat-item-32"><a href="https://www.gentlehumor.com/category/sports/">Sports</a> (11)
</li>
	<li class="cat-item cat-item-33"><a href="https://www.gentlehumor.com/category/television/">Television</a> (2)
</li>
	<li class="cat-item cat-item-34"><a href="https://www.gentlehumor.com/category/texting/">Texting</a> (1)
</li>
	<li class="cat-item cat-item-35"><a href="https://www.gentlehumor.com/category/tv/">TV</a> (7)
</li>
	<li class="cat-item cat-item-1"><a href="https://www.gentlehumor.com/category/uncategorized/">Uncategorized</a> (93)
</li>
	<li class="cat-item cat-item-36"><a href="https://www.gentlehumor.com/category/vacations-2/">Vacations</a> (16)
</li>
	<li class="cat-item cat-item-37"><a href="https://www.gentlehumor.com/category/weather/">Weather</a> (6)
</li>
	<li class="cat-item cat-item-38"><a href="https://www.gentlehumor.com/category/words/">Words</a> (9)
</li>
	<li class="cat-item cat-item-39"><a href="https://www.gentlehumor.com/category/work/">Work</a> (2)
</li>
	<li class="cat-item cat-item-40"><a href="https://www.gentlehumor.com/category/writing/">Writing</a> (8)
</li>
			</ul>

			</div></div><div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://www.gentlehumor.com/2020/11/'>November 2020</a>&nbsp;(3)</li>
	<li><a href='https://www.gentlehumor.com/2020/10/'>October 2020</a>&nbsp;(3)</li>
	<li><a href='https://www.gentlehumor.com/2020/09/'>September 2020</a>&nbsp;(4)</li>
	<li><a href='https://www.gentlehumor.com/2020/08/'>August 2020</a>&nbsp;(5)</li>
	<li><a href='https://www.gentlehumor.com/2020/07/'>July 2020</a>&nbsp;(3)</li>
	<li><a href='https://www.gentlehumor.com/2020/06/'>June 2020</a>&nbsp;(4)</li>
	<li><a href='https://www.gentlehumor.com/2020/05/'>May 2020</a>&nbsp;(5)</li>
	<li><a href='https://www.gentlehumor.com/2020/04/'>April 2020</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2019/06/'>June 2019</a>&nbsp;(3)</li>
	<li><a href='https://www.gentlehumor.com/2019/05/'>May 2019</a>&nbsp;(7)</li>
	<li><a href='https://www.gentlehumor.com/2019/04/'>April 2019</a>&nbsp;(7)</li>
	<li><a href='https://www.gentlehumor.com/2019/03/'>March 2019</a>&nbsp;(7)</li>
	<li><a href='https://www.gentlehumor.com/2018/01/'>January 2018</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2017/04/'>April 2017</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2015/02/'>February 2015</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2013/07/'>July 2013</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2013/05/'>May 2013</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2013/03/'>March 2013</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2012/12/'>December 2012</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2012/11/'>November 2012</a>&nbsp;(6)</li>
	<li><a href='https://www.gentlehumor.com/2012/10/'>October 2012</a>&nbsp;(8)</li>
	<li><a href='https://www.gentlehumor.com/2012/02/'>February 2012</a>&nbsp;(1)</li>
	<li><a href='https://www.gentlehumor.com/2012/01/'>January 2012</a>&nbsp;(8)</li>
	<li><a href='https://www.gentlehumor.com/2011/12/'>December 2011</a>&nbsp;(2)</li>
	<li><a href='https://www.gentlehumor.com/2011/11/'>November 2011</a>&nbsp;(6)</li>
	<li><a href='https://www.gentlehumor.com/2011/10/'>October 2011</a>&nbsp;(12)</li>
	<li><a href='https://www.gentlehumor.com/2011/09/'>September 2011</a>&nbsp;(4)</li>
	<li><a href='https://www.gentlehumor.com/2010/11/'>November 2010</a>&nbsp;(4)</li>
	<li><a href='https://www.gentlehumor.com/2010/10/'>October 2010</a>&nbsp;(6)</li>
	<li><a href='https://www.gentlehumor.com/2010/09/'>September 2010</a>&nbsp;(16)</li>
	<li><a href='https://www.gentlehumor.com/2010/08/'>August 2010</a>&nbsp;(20)</li>
	<li><a href='https://www.gentlehumor.com/2010/07/'>July 2010</a>&nbsp;(22)</li>
	<li><a href='https://www.gentlehumor.com/2010/06/'>June 2010</a>&nbsp;(26)</li>
	<li><a href='https://www.gentlehumor.com/2010/05/'>May 2010</a>&nbsp;(28)</li>
	<li><a href='https://www.gentlehumor.com/2010/04/'>April 2010</a>&nbsp;(28)</li>
	<li><a href='https://www.gentlehumor.com/2010/03/'>March 2010</a>&nbsp;(31)</li>
	<li><a href='https://www.gentlehumor.com/2010/02/'>February 2010</a>&nbsp;(29)</li>
	<li><a href='https://www.gentlehumor.com/2010/01/'>January 2010</a>&nbsp;(31)</li>
	<li><a href='https://www.gentlehumor.com/2009/12/'>December 2009</a>&nbsp;(31)</li>
	<li><a href='https://www.gentlehumor.com/2009/11/'>November 2009</a>&nbsp;(30)</li>
	<li><a href='https://www.gentlehumor.com/2009/10/'>October 2009</a>&nbsp;(15)</li>
			</ul>

			</div></div></div>
</aside><!-- .sidebar -->
		
	</div><!-- .section-inner -->

</div><!-- .wrapper -->


<div class="credits section bg-dark">
			
	<div class="credits-inner section-inner">
	
		<p>Copyright &copy 2020 by Suzanne Olsen</p>
	
	</div> <!-- /section-inner -->

</div> <!-- /credits.section -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.gentlehumor.com\/talents-and-fears\/":2248};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/talents-and-fears/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.gentlehumor.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.gentlehumor.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.gentlehumor.com/wp-content/themes/lovecraft/assets/js/global.js?ver=2.0.0' id='lovecraft_global-js'></script>
<script type='text/javascript' src='https://www.gentlehumor.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.gentlehumor.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.gentlehumor.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gentlehumor.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'117452879',post:'2248',tz:'0',srv:'www.gentlehumor.com'} ]);
	_stq.push([ 'clickTrackerInit', '117452879', '2248' ]);
</script>

</body>
</html>